aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniil Cherednik <dan.cherednik@gmail.com>2024-07-09 21:55:23 +0000
committerDaniil Cherednik <dan.cherednik@gmail.com>2024-07-09 22:08:38 +0000
commitf1c9056c40e22b6aea21da5281e469b93a334778 (patch)
tree8d6658c4fdbf4d25d3a593fba14b93ac158a4cd0 /CMakeLists.txt
parent73619bbbcd1f0c3d6ff3cada2b06379031f856b7 (diff)
parentc4b19af8391640f143aaf446658354dcf01432d1 (diff)
downloadatracdenc-f1c9056c40e22b6aea21da5281e469b93a334778.tar.gz
Merge branch 'master' into at3plus-dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81d7999..0332f19 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,9 @@ CMAKE_MINIMUM_REQUIRED(VERSION 3.1)
project(atracdenc)
include_directories(src)
+
+option(ATDE_USE_FLOAT "use float32 precision for dsp" OFF)
+
if (UNIX)
find_package(GTest)
if (GTest_FOUND)