aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/html/pcdata/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/cpp/html/pcdata/CMakeLists.txt')
-rw-r--r--library/cpp/html/pcdata/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/library/cpp/html/pcdata/CMakeLists.txt b/library/cpp/html/pcdata/CMakeLists.txt
index bede1861df..5bb4faffb4 100644
--- a/library/cpp/html/pcdata/CMakeLists.txt
+++ b/library/cpp/html/pcdata/CMakeLists.txt
@@ -8,7 +8,7 @@
if (CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64" AND UNIX AND NOT APPLE AND NOT ANDROID)
include(CMakeLists.linux-aarch64.txt)
-elseif (APPLE)
+elseif (APPLE AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
include(CMakeLists.darwin.txt)
elseif (CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64" AND UNIX AND NOT APPLE AND NOT ANDROID)
include(CMakeLists.linux.txt)