aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/testing/CMakeLists.txt
diff options
context:
space:
mode:
authorthegeorg <thegeorg@yandex-team.com>2023-06-08 13:56:44 +0300
committerthegeorg <thegeorg@yandex-team.com>2023-06-08 13:56:44 +0300
commit40479c2d3d1e9bd3eb213aba537570d28d37d8a2 (patch)
tree9a275dff7a8b4b20f6c7f33022a7ef800d7a4063 /library/cpp/testing/CMakeLists.txt
parent74801b5fa21692b9fce51b8096694453568cbf8a (diff)
downloadydb-40479c2d3d1e9bd3eb213aba537570d28d37d8a2.tar.gz
Restrict direct usages of google benchmarking library
Forbid PEERDIR-ing Google Benchmark from modules other than G_BENCHMARK.
Diffstat (limited to 'library/cpp/testing/CMakeLists.txt')
-rw-r--r--library/cpp/testing/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/library/cpp/testing/CMakeLists.txt b/library/cpp/testing/CMakeLists.txt
index 38ecc236cf..70c5d112f1 100644
--- a/library/cpp/testing/CMakeLists.txt
+++ b/library/cpp/testing/CMakeLists.txt
@@ -8,7 +8,7 @@
add_subdirectory(benchmark)
add_subdirectory(common)
-add_subdirectory(gbenchmark_main)
+add_subdirectory(gbenchmark)
add_subdirectory(gmock_in_unittest)
add_subdirectory(gtest)
add_subdirectory(gtest_extensions)