aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/pop_count/CMakeLists.txt
diff options
context:
space:
mode:
authorrobot-piglet <robot-piglet@yandex-team.com>2023-03-09 12:42:44 +0300
committerrobot-piglet <robot-piglet@yandex-team.com>2023-03-09 12:42:44 +0300
commit6324d075a5e80b6943b5de6b465b775050fe83df (patch)
treee02ce32e988042438f64df770a528164ac572879 /library/cpp/pop_count/CMakeLists.txt
parent039e25e1597bec288de44e5061c1b84e195add08 (diff)
downloadydb-6324d075a5e80b6943b5de6b465b775050fe83df.tar.gz
Intermediate changes
Diffstat (limited to 'library/cpp/pop_count/CMakeLists.txt')
-rw-r--r--library/cpp/pop_count/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/library/cpp/pop_count/CMakeLists.txt b/library/cpp/pop_count/CMakeLists.txt
index 8f8c04afe5..d90657116d 100644
--- a/library/cpp/pop_count/CMakeLists.txt
+++ b/library/cpp/pop_count/CMakeLists.txt
@@ -10,6 +10,8 @@ if (CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64" AND UNIX AND NOT APPLE AND NOT AND
include(CMakeLists.linux-aarch64.txt)
elseif (APPLE AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
include(CMakeLists.darwin-x86_64.txt)
+elseif (WIN32 AND CMAKE_SYSTEM_PROCESSOR STREQUAL "AMD64" AND NOT HAVE_CUDA)
+ include(CMakeLists.windows-x86_64.txt)
elseif (CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64" AND UNIX AND NOT APPLE AND NOT ANDROID AND NOT HAVE_CUDA)
include(CMakeLists.linux-x86_64.txt)
endif()