aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/monlib/encode/CMakeLists.txt
diff options
context:
space:
mode:
authorrobot-ya-builder <robot-ya-builder@yandex-team.com>2023-04-19 14:10:48 +0300
committerrobot-ya-builder <robot-ya-builder@yandex-team.com>2023-04-19 14:10:48 +0300
commit887be65957040bac40fa22a2af242de88920eba7 (patch)
treee0eae323b545f7d248936be2352b918293366d1d /library/cpp/monlib/encode/CMakeLists.txt
parent7653175c3b4bd262510d7dbfdf5dc30ceb777d75 (diff)
downloadydb-887be65957040bac40fa22a2af242de88920eba7.tar.gz
External build system generator release 29
Update tools: yexport
Diffstat (limited to 'library/cpp/monlib/encode/CMakeLists.txt')
-rw-r--r--library/cpp/monlib/encode/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/library/cpp/monlib/encode/CMakeLists.txt b/library/cpp/monlib/encode/CMakeLists.txt
index a692f90f36..f8b31df0c1 100644
--- a/library/cpp/monlib/encode/CMakeLists.txt
+++ b/library/cpp/monlib/encode/CMakeLists.txt
@@ -6,7 +6,7 @@
# original buildsystem will not be accepted.
-if (CMAKE_SYSTEM_NAME STREQUAL "Linux" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64")
+if (CMAKE_SYSTEM_NAME STREQUAL "Linux" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64" AND NOT HAVE_CUDA)
include(CMakeLists.linux-aarch64.txt)
elseif (CMAKE_SYSTEM_NAME STREQUAL "Darwin" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
include(CMakeLists.darwin-x86_64.txt)