aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/messagebus/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniil Cherednik <dan.cherednik@gmail.com>2022-09-21 20:17:38 +0300
committerDaniil Cherednik <dan.cherednik@gmail.com>2022-09-21 20:17:38 +0300
commite6c9b17192c56494adba359d5e132c431b241191 (patch)
tree6f2449871a118a0e8919ce842b1174e06cb470ef /library/cpp/messagebus/CMakeLists.txt
parent285021ab1aac39e84b269d9bacd4deee69cf63fc (diff)
downloadydb-e6c9b17192c56494adba359d5e132c431b241191.tar.gz
Ydb stable 22-4-2122.4.21
x-stable-origin-commit: e89099581237299a132feafb5b58af59ebd0468a
Diffstat (limited to 'library/cpp/messagebus/CMakeLists.txt')
-rw-r--r--library/cpp/messagebus/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/library/cpp/messagebus/CMakeLists.txt b/library/cpp/messagebus/CMakeLists.txt
index a237adaef8..9f0f8baf67 100644
--- a/library/cpp/messagebus/CMakeLists.txt
+++ b/library/cpp/messagebus/CMakeLists.txt
@@ -6,6 +6,13 @@
# original buildsystem will not be accepted.
+add_subdirectory(actor)
+add_subdirectory(config)
+add_subdirectory(monitoring)
+add_subdirectory(oldmodule)
+add_subdirectory(protobuf)
+add_subdirectory(scheduler)
+add_subdirectory(www)
add_library(library-cpp-messagebus)
target_link_libraries(library-cpp-messagebus PUBLIC