aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/messagebus/CMakeLists.txt
diff options
context:
space:
mode:
authoreeight <eeight@yandex-team.ru>2022-06-16 18:26:24 +0300
committereeight <eeight@yandex-team.ru>2022-06-16 18:26:24 +0300
commit5e9f3207051ebf2b3bbd967500a18e763ab2ba92 (patch)
treeb499bcc768acda8d1bf5578671590e496d3d77ce /library/cpp/messagebus/CMakeLists.txt
parent081d1b7e637e93c5adc17c4bc90d10674de527d7 (diff)
downloadydb-5e9f3207051ebf2b3bbd967500a18e763ab2ba92.tar.gz
IGNIETFERRO-1105 Add missing PEERDIRs for deprecated atomic
ref:7ff80f9897aa27d91ceddb2dbeca2adad400038d
Diffstat (limited to 'library/cpp/messagebus/CMakeLists.txt')
-rw-r--r--library/cpp/messagebus/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/library/cpp/messagebus/CMakeLists.txt b/library/cpp/messagebus/CMakeLists.txt
index 20919158db..a237adaef8 100644
--- a/library/cpp/messagebus/CMakeLists.txt
+++ b/library/cpp/messagebus/CMakeLists.txt
@@ -22,6 +22,7 @@ target_link_libraries(library-cpp-messagebus PUBLIC
cpp-messagebus-scheduler
cpp-string_utils-indent_text
cpp-threading-future
+ cpp-deprecated-atomic
)
target_sources(library-cpp-messagebus PRIVATE
${CMAKE_SOURCE_DIR}/library/cpp/messagebus/acceptor.cpp