aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/lfalloc/dbg_info/CMakeLists.txt
diff options
context:
space:
mode:
authorarcadia-devtools <arcadia-devtools@yandex-team.ru>2022-02-18 15:49:59 +0300
committerarcadia-devtools <arcadia-devtools@yandex-team.ru>2022-02-18 15:49:59 +0300
commitb4cb34dfb2619f594d82e512fd9ff7fc97400133 (patch)
tree6a64ab25a145265287789bceed3f59e953561206 /library/cpp/lfalloc/dbg_info/CMakeLists.txt
parent5e837a820d5be0671fa4096a1cc1e378453e5132 (diff)
downloadydb-b4cb34dfb2619f594d82e512fd9ff7fc97400133.tar.gz
intermediate changes
ref:1a0585d83f27cb6fb5b9c4f68a08177e10faf3b3
Diffstat (limited to 'library/cpp/lfalloc/dbg_info/CMakeLists.txt')
-rw-r--r--library/cpp/lfalloc/dbg_info/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/library/cpp/lfalloc/dbg_info/CMakeLists.txt b/library/cpp/lfalloc/dbg_info/CMakeLists.txt
new file mode 100644
index 0000000000..6257333113
--- /dev/null
+++ b/library/cpp/lfalloc/dbg_info/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_library(cpp-lfalloc-dbg_info)
+target_link_libraries(cpp-lfalloc-dbg_info PUBLIC
+ contrib-libs-cxxsupp
+ yutil
+ cpp-malloc-api
+)
+target_sources(cpp-lfalloc-dbg_info PRIVATE
+ ${CMAKE_SOURCE_DIR}/library/cpp/lfalloc/dbg_info/dbg_info.cpp
+)