aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/restricted/boost/proto/CMakeLists.txt
diff options
context:
space:
mode:
authorrobot-contrib <robot-contrib@yandex-team.com>2023-04-27 23:01:47 +0300
committerrobot-contrib <robot-contrib@yandex-team.com>2023-04-27 23:01:47 +0300
commit70266f0794f9afebbe908f8144fe18f7d8b1c6f4 (patch)
treef365f7673fa10ee9d091c018e1f6da3bc28c50c3 /contrib/restricted/boost/proto/CMakeLists.txt
parent806a96c81a35a7dcbf6e732d4048254c4ac343b4 (diff)
downloadydb-70266f0794f9afebbe908f8144fe18f7d8b1c6f4.tar.gz
Update contrib/restricted/boost/multi_index to 1.82.0
Diffstat (limited to 'contrib/restricted/boost/proto/CMakeLists.txt')
-rw-r--r--contrib/restricted/boost/proto/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/contrib/restricted/boost/proto/CMakeLists.txt b/contrib/restricted/boost/proto/CMakeLists.txt
index f8b31df0c1..3bc235519c 100644
--- a/contrib/restricted/boost/proto/CMakeLists.txt
+++ b/contrib/restricted/boost/proto/CMakeLists.txt
@@ -6,9 +6,7 @@
# original buildsystem will not be accepted.
-if (CMAKE_SYSTEM_NAME STREQUAL "Linux" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64" AND NOT HAVE_CUDA)
- include(CMakeLists.linux-aarch64.txt)
-elseif (CMAKE_SYSTEM_NAME STREQUAL "Darwin" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
+if (CMAKE_SYSTEM_NAME STREQUAL "Darwin" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
include(CMakeLists.darwin-x86_64.txt)
elseif (WIN32 AND CMAKE_SYSTEM_PROCESSOR STREQUAL "AMD64" AND NOT HAVE_CUDA)
include(CMakeLists.windows-x86_64.txt)