aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/restricted/boost/icl/CMakeLists.txt
diff options
context:
space:
mode:
authorbugaevskiy <bugaevskiy@yandex-team.com>2022-11-06 22:18:05 +0300
committerbugaevskiy <bugaevskiy@yandex-team.com>2022-11-06 22:18:05 +0300
commit14c3f596d6c1473e1fbfbc2c8beafcfe7827f345 (patch)
tree0fd319ed654cc690d8a97be36130c6887cef52c1 /contrib/restricted/boost/icl/CMakeLists.txt
parent93a84938198bc81acb1fe0735ffc51fda87d0780 (diff)
downloadydb-14c3f596d6c1473e1fbfbc2c8beafcfe7827f345.tar.gz
Apply boost yamaker helpers to safe subset
Diffstat (limited to 'contrib/restricted/boost/icl/CMakeLists.txt')
-rw-r--r--contrib/restricted/boost/icl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/restricted/boost/icl/CMakeLists.txt b/contrib/restricted/boost/icl/CMakeLists.txt
index a6b91c86b2..f74baa7ede 100644
--- a/contrib/restricted/boost/icl/CMakeLists.txt
+++ b/contrib/restricted/boost/icl/CMakeLists.txt
@@ -13,7 +13,6 @@ target_include_directories(restricted-boost-icl INTERFACE
)
target_link_libraries(restricted-boost-icl INTERFACE
contrib-libs-cxxsupp
- yutil
restricted-boost-assert
restricted-boost-concept_check
restricted-boost-config
@@ -24,6 +23,7 @@ target_link_libraries(restricted-boost-icl INTERFACE
restricted-boost-iterator
restricted-boost-move
restricted-boost-mpl
+ restricted-boost-range
restricted-boost-rational
restricted-boost-static_assert
restricted-boost-type_traits