aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/restricted/boost/CMakeLists.txt
diff options
context:
space:
mode:
authorbugaevskiy <bugaevskiy@yandex-team.com>2022-08-11 22:54:38 +0300
committerbugaevskiy <bugaevskiy@yandex-team.com>2022-08-11 22:54:38 +0300
commit0f4beb8d2c13330e8bd7f465fb419c0ff334d6e2 (patch)
treecbf0cf8c1bd63ac0b3ac303918e212099858db2c /contrib/restricted/boost/CMakeLists.txt
parentbff82666fef0ca25fae770e91cd2c37f6274b424 (diff)
downloadydb-0f4beb8d2c13330e8bd7f465fb419c0ff334d6e2.tar.gz
Reimport boost/tokenizer as a separate project
Diffstat (limited to 'contrib/restricted/boost/CMakeLists.txt')
-rw-r--r--contrib/restricted/boost/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/contrib/restricted/boost/CMakeLists.txt b/contrib/restricted/boost/CMakeLists.txt
index 9673b98ef9..7477f34a7c 100644
--- a/contrib/restricted/boost/CMakeLists.txt
+++ b/contrib/restricted/boost/CMakeLists.txt
@@ -48,6 +48,7 @@ target_link_libraries(contrib-restricted-boost INTERFACE
restricted-boost-smart_ptr
restricted-boost-static_assert
restricted-boost-throw_exception
+ restricted-boost-tokenizer
restricted-boost-tti
restricted-boost-tuple
restricted-boost-type_index