aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/libs/protobuf/CMakeLists.txt
diff options
context:
space:
mode:
authorarcadia-devtools <arcadia-devtools@yandex-team.ru>2022-02-22 15:22:21 +0300
committerarcadia-devtools <arcadia-devtools@yandex-team.ru>2022-02-22 15:22:21 +0300
commitcb69ebfc910722a9ecfc2234d781f79e4a60fb60 (patch)
tree40adcfcf9bb46885103a78a1a85839293b8766f8 /contrib/libs/protobuf/CMakeLists.txt
parent7d32d59535c3c2cafd4f033fdabfd43b99049a24 (diff)
downloadydb-cb69ebfc910722a9ecfc2234d781f79e4a60fb60.tar.gz
intermediate changes
ref:b4effc9582e42dfa79e9a44a91df283419947b3a
Diffstat (limited to 'contrib/libs/protobuf/CMakeLists.txt')
-rw-r--r--contrib/libs/protobuf/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/contrib/libs/protobuf/CMakeLists.txt b/contrib/libs/protobuf/CMakeLists.txt
index 088915599e..afa8e20ad2 100644
--- a/contrib/libs/protobuf/CMakeLists.txt
+++ b/contrib/libs/protobuf/CMakeLists.txt
@@ -1,5 +1,3 @@
-find_package(ZLIB)
-
add_library(contrib-libs-protobuf)
target_compile_options(contrib-libs-protobuf PRIVATE
-DHAVE_CONFIG_H
@@ -15,7 +13,6 @@ target_include_directories(contrib-libs-protobuf PRIVATE
target_link_libraries(contrib-libs-protobuf PUBLIC
contrib-libs-cxxsupp
yutil
- ZLIB::ZLIB
)
target_sources(contrib-libs-protobuf PRIVATE
${CMAKE_SOURCE_DIR}/contrib/libs/protobuf/src/google/protobuf/any.cc