aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/libs/asmglibc/CMakeLists.txt
diff options
context:
space:
mode:
authorpnv1 <pnv@ydb.tech>2023-04-27 19:15:07 +0300
committerpnv1 <pnv@ydb.tech>2023-04-27 19:15:07 +0300
commita66c59109292f9e0fb44ede41adfdebe569e4df3 (patch)
tree906b3d10274afd16e8e70c61ff416bff9075422e /contrib/libs/asmglibc/CMakeLists.txt
parent9ca91b40d6f45546e20a646d15590c0cc6cc9778 (diff)
downloadydb-a66c59109292f9e0fb44ede41adfdebe569e4df3.tar.gz
Switch to old asmlib to be able to build ydb cli without sse4
Diffstat (limited to 'contrib/libs/asmglibc/CMakeLists.txt')
-rw-r--r--contrib/libs/asmglibc/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/contrib/libs/asmglibc/CMakeLists.txt b/contrib/libs/asmglibc/CMakeLists.txt
new file mode 100644
index 0000000000..661b6431cc
--- /dev/null
+++ b/contrib/libs/asmglibc/CMakeLists.txt
@@ -0,0 +1,11 @@
+
+# This file was generated by the build system used internally in the Yandex monorepo.
+# Only simple modifications are allowed (adding source-files to targets, adding simple properties
+# like target_include_directories). These modifications will be ported to original
+# ya.make files by maintainers. Any complex modifications which can't be ported back to the
+# original buildsystem will not be accepted.
+
+
+if (CMAKE_SYSTEM_NAME STREQUAL "Darwin" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
+ include(CMakeLists.darwin-x86_64.txt)
+endif()