aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrobot-ya-builder <robot-ya-builder@yandex-team.com>2023-10-11 11:25:36 +0300
committerrobot-ya-builder <robot-ya-builder@yandex-team.com>2023-10-11 12:16:17 +0300
commitdbf3503a44bcf507df7e7483c936ba7a20cbbacb (patch)
tree5a2f0025a165d4a9c6edc2d92117ef18d00329d1 /CMakeLists.txt
parent84c5d4bb733b49d5f9f36dbf0c22ec200d9e6334 (diff)
downloadydb-dbf3503a44bcf507df7e7483c936ba7a20cbbacb.tar.gz
External build system generator release 57
Update tools: yexport, os-yexport
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1cdb522c0..6f14d6f089 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,17 +39,17 @@ include(cmake/shared_libs.cmake)
include(cmake/global_vars.cmake)
if (CMAKE_CROSSCOMPILING)
- include(${CMAKE_BINARY_DIR}/conan_paths.cmake)
+ include(${{CMAKE_BINARY_DIR}}/conan_paths.cmake)
else()
conan_cmake_autodetect(settings)
conan_cmake_install(
- PATH_OR_REFERENCE ${CMAKE_SOURCE_DIR}
- INSTALL_FOLDER ${CMAKE_BINARY_DIR}
+ PATH_OR_REFERENCE ${{CMAKE_SOURCE_DIR}}
+ INSTALL_FOLDER ${{CMAKE_BINARY_DIR}}
BUILD missing
REMOTE conancenter
- SETTINGS ${settings}
- ENV "CONAN_CMAKE_GENERATOR=${CMAKE_GENERATOR}"
- CONF "tools.cmake.cmaketoolchain:generator=${CMAKE_GENERATOR}"
+ SETTINGS ${{settings}}
+ ENV "CONAN_CMAKE_GENERATOR=${{CMAKE_GENERATOR}}"
+ CONF "tools.cmake.cmaketoolchain:generator=${{CMAKE_GENERATOR}}"
)
endif()