aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniil Cherednik <dan.cherednik@gmail.com>2021-10-22 22:12:34 +0300
committerDaniil Cherednik <dan.cherednik@gmail.com>2021-10-22 22:12:34 +0300
commit089adb31af9612188088274c248fc490f24cf41e (patch)
tree28da07636fbed662bd561b1ef3cfdfd9c5e0a145 /CMakeLists.txt
parent319d6e06f11dd4ff6c0d64a3f198464148f1a472 (diff)
downloadlibpqf-089adb31af9612188088274c248fc490f24cf41e.tar.gz
Simple tool to plot prototype from test module
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 876be18..011d234 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,14 @@ add_executable(ut
test/ut_dca_pr.c
test/ut_dca_pr_long.c
test/common.c)
+
+add_executable(plottool
+ test/plottool.c
+ test/ut_dca_pr.c
+ test/ut_dca_pr_long.c
+ test/common.c)
+
+
target_include_directories(
ut
PRIVATE
@@ -22,3 +30,4 @@ target_include_directories(
.
)
target_link_libraries(ut pqf m)
+target_link_libraries(plottool pqf m)