aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Perl <m@thp.io>2022-05-08 22:19:07 +0200
committerGitHub <noreply@github.com>2022-05-08 23:19:07 +0300
commit52271de4d7dbb11379cfc1b3dddc0a35852a06d8 (patch)
tree9a9033fb69d0a2afeefd4390629c73bb475f8079 /src/CMakeLists.txt
parent03eac5e0aab558aeba465c886fce57c37f6f0c53 (diff)
downloadatracdenc-52271de4d7dbb11379cfc1b3dddc0a35852a06d8.tar.gz
Add support for writing .at3/.wav files with ATRAC3 (#30)
* Add support for writing .at3/.wav files with ATRAC3 * Check file size limit * AT3/WAV export: Add big endian support, force packed structs
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c0c22fe..6f63ef0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -70,6 +70,7 @@ set(SOURCE_ATRACDENC_IMPL
atrac/atrac1_bitalloc.cpp
oma.cpp
rm.cpp
+ at3.cpp
atrac3denc.cpp
atrac/atrac3.cpp
atrac/atrac3_bitstream.cpp