From b4cb34dfb2619f594d82e512fd9ff7fc97400133 Mon Sep 17 00:00:00 2001
From: arcadia-devtools <arcadia-devtools@yandex-team.ru>
Date: Fri, 18 Feb 2022 15:49:59 +0300
Subject: intermediate changes ref:1a0585d83f27cb6fb5b9c4f68a08177e10faf3b3

---
 library/cpp/resource/CMakeLists.txt | 11 +++++++++++
 1 file changed, 11 insertions(+)
 create mode 100644 library/cpp/resource/CMakeLists.txt

(limited to 'library/cpp/resource/CMakeLists.txt')

diff --git a/library/cpp/resource/CMakeLists.txt b/library/cpp/resource/CMakeLists.txt
new file mode 100644
index 0000000000..7bd9039a06
--- /dev/null
+++ b/library/cpp/resource/CMakeLists.txt
@@ -0,0 +1,11 @@
+add_library(library-cpp-resource)
+target_link_libraries(library-cpp-resource PUBLIC
+  contrib-libs-cxxsupp
+  yutil
+  cpp-blockcodecs-core
+  blockcodecs-codecs-zstd
+)
+target_sources(library-cpp-resource PRIVATE
+  ${CMAKE_SOURCE_DIR}/library/cpp/resource/registry.cpp
+  ${CMAKE_SOURCE_DIR}/library/cpp/resource/resource.cpp
+)
-- 
cgit v1.2.3