From 33ed6077e694c2f1286c01ebe1be30b189850e77 Mon Sep 17 00:00:00 2001
From: robot-piglet <robot-piglet@yandex-team.com>
Date: Tue, 7 Mar 2023 12:53:35 +0300
Subject: Intermediate changes

---
 library/cpp/regex/pcre/CMakeLists.txt | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

(limited to 'library/cpp/regex/pcre/CMakeLists.txt')

diff --git a/library/cpp/regex/pcre/CMakeLists.txt b/library/cpp/regex/pcre/CMakeLists.txt
index eee324bb60..8f8c04afe5 100644
--- a/library/cpp/regex/pcre/CMakeLists.txt
+++ b/library/cpp/regex/pcre/CMakeLists.txt
@@ -9,7 +9,7 @@
 if (CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64" AND UNIX AND NOT APPLE AND NOT ANDROID)
   include(CMakeLists.linux-aarch64.txt)
 elseif (APPLE AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
-  include(CMakeLists.darwin.txt)
+  include(CMakeLists.darwin-x86_64.txt)
 elseif (CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64" AND UNIX AND NOT APPLE AND NOT ANDROID AND NOT HAVE_CUDA)
-  include(CMakeLists.linux.txt)
+  include(CMakeLists.linux-x86_64.txt)
 endif()
-- 
cgit v1.2.3