aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/dbg_output/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/cpp/dbg_output/CMakeLists.txt')
-rw-r--r--library/cpp/dbg_output/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/library/cpp/dbg_output/CMakeLists.txt b/library/cpp/dbg_output/CMakeLists.txt
index f8b31df0c1..2dce3a77fe 100644
--- a/library/cpp/dbg_output/CMakeLists.txt
+++ b/library/cpp/dbg_output/CMakeLists.txt
@@ -10,6 +10,8 @@ if (CMAKE_SYSTEM_NAME STREQUAL "Linux" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "aarc
include(CMakeLists.linux-aarch64.txt)
elseif (CMAKE_SYSTEM_NAME STREQUAL "Darwin" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
include(CMakeLists.darwin-x86_64.txt)
+elseif (CMAKE_SYSTEM_NAME STREQUAL "Darwin" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "arm64")
+ include(CMakeLists.darwin-arm64.txt)
elseif (WIN32 AND CMAKE_SYSTEM_PROCESSOR STREQUAL "AMD64" AND NOT HAVE_CUDA)
include(CMakeLists.windows-x86_64.txt)
elseif (CMAKE_SYSTEM_NAME STREQUAL "Linux" AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64" AND NOT HAVE_CUDA)