aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/comptable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/cpp/comptable/CMakeLists.txt')
-rw-r--r--library/cpp/comptable/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/library/cpp/comptable/CMakeLists.txt b/library/cpp/comptable/CMakeLists.txt
new file mode 100644
index 0000000000..d05182bf99
--- /dev/null
+++ b/library/cpp/comptable/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_library(library-cpp-comptable)
+target_link_libraries(library-cpp-comptable PUBLIC
+ contrib-libs-cxxsupp
+ yutil
+ library-cpp-compproto
+)
+target_sources(library-cpp-comptable PRIVATE
+ ${CMAKE_SOURCE_DIR}/library/cpp/comptable/comptable.cpp
+)