aboutsummaryrefslogtreecommitdiffstats
path: root/library/cpp/actors/wilson/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/cpp/actors/wilson/CMakeLists.txt')
-rw-r--r--library/cpp/actors/wilson/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/library/cpp/actors/wilson/CMakeLists.txt b/library/cpp/actors/wilson/CMakeLists.txt
new file mode 100644
index 0000000000..396edfd4a6
--- /dev/null
+++ b/library/cpp/actors/wilson/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_library(cpp-actors-wilson INTERFACE)
+target_link_libraries(cpp-actors-wilson INTERFACE
+ contrib-libs-cxxsupp
+ yutil
+ cpp-string_utils-base64
+)