aboutsummaryrefslogtreecommitdiffstats
path: root/yt/cpp/mapreduce/CMakeLists.txt
diff options
context:
space:
mode:
authormax42 <max42@yandex-team.com>2023-07-29 00:02:16 +0300
committermax42 <max42@yandex-team.com>2023-07-29 00:02:16 +0300
commit73b89de71748a21e102d27b9f3ed1bf658766cb5 (patch)
tree188bbd2d622fa91cdcbb1b6d6d77fbc84a0646f5 /yt/cpp/mapreduce/CMakeLists.txt
parent528e321bcc2a2b67b53aeba58c3bd88305a141ee (diff)
downloadydb-73b89de71748a21e102d27b9f3ed1bf658766cb5.tar.gz
YT-19210: expose YQL shared library for YT.
After this, a new target libyqlplugin.so appears. in open-source cmake build. Diff in open-source YDB repo looks like the following: https://paste.yandex-team.ru/f302bdb4-7ef2-4362-91c7-6ca45f329264
Diffstat (limited to 'yt/cpp/mapreduce/CMakeLists.txt')
-rw-r--r--yt/cpp/mapreduce/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/yt/cpp/mapreduce/CMakeLists.txt b/yt/cpp/mapreduce/CMakeLists.txt
new file mode 100644
index 0000000000..9906c343df
--- /dev/null
+++ b/yt/cpp/mapreduce/CMakeLists.txt
@@ -0,0 +1,16 @@
+
+# This file was generated by the build system used internally in the Yandex monorepo.
+# Only simple modifications are allowed (adding source-files to targets, adding simple properties
+# like target_include_directories). These modifications will be ported to original
+# ya.make files by maintainers. Any complex modifications which can't be ported back to the
+# original buildsystem will not be accepted.
+
+
+add_subdirectory(client)
+add_subdirectory(common)
+add_subdirectory(http)
+add_subdirectory(interface)
+add_subdirectory(io)
+add_subdirectory(library)
+add_subdirectory(raw_client)
+add_subdirectory(skiff)