aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/restricted/nlohmann_json/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniil Cherednik <dan.cherednik@gmail.com>2022-10-11 17:07:02 +0300
committerDaniil Cherednik <dan.cherednik@gmail.com>2022-10-11 17:07:02 +0300
commit0b931ad6e6868bca7e7ec4617999c0d6befd7003 (patch)
treec10d4fcf9f5a638745e9c2b725852f03e5a175ce /contrib/restricted/nlohmann_json/CMakeLists.txt
parente6c9b17192c56494adba359d5e132c431b241191 (diff)
downloadydb-e32d1d7e6c4027ffe442be7fe32fc37e49703ffd.tar.gz
Ydb stable 22-4-3022.4.30
x-stable-origin-commit: a5971297427891237b5f05b5389146b6ca2fff93
Diffstat (limited to 'contrib/restricted/nlohmann_json/CMakeLists.txt')
-rw-r--r--contrib/restricted/nlohmann_json/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/contrib/restricted/nlohmann_json/CMakeLists.txt b/contrib/restricted/nlohmann_json/CMakeLists.txt
new file mode 100644
index 0000000000..99692782d8
--- /dev/null
+++ b/contrib/restricted/nlohmann_json/CMakeLists.txt
@@ -0,0 +1,16 @@
+
+# This file was gererated by the build system used internally in the Yandex monorepo.
+# Only simple modifications are allowed (adding source-files to targets, adding simple properties
+# like target_include_directories). These modifications will be ported to original
+# ya.make files by maintainers. Any complex modifications which can't be ported back to the
+# original buildsystem will not be accepted.
+
+
+
+add_library(contrib-restricted-nlohmann_json INTERFACE)
+target_include_directories(contrib-restricted-nlohmann_json INTERFACE
+ ${CMAKE_SOURCE_DIR}/contrib/restricted/nlohmann_json/include
+)
+target_link_libraries(contrib-restricted-nlohmann_json INTERFACE
+ contrib-libs-cxxsupp
+)