aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/restricted/boost/tti/CMakeLists.txt
diff options
context:
space:
mode:
authorrobot-piglet <robot-piglet@yandex-team.com>2023-03-07 12:53:35 +0300
committerrobot-piglet <robot-piglet@yandex-team.com>2023-03-07 12:53:35 +0300
commit33ed6077e694c2f1286c01ebe1be30b189850e77 (patch)
treee63bbad8736baf21ab183e9d98597aa27f5a2233 /contrib/restricted/boost/tti/CMakeLists.txt
parentfb974eec1b6958138ae30adaafd5503f0d91d388 (diff)
downloadydb-33ed6077e694c2f1286c01ebe1be30b189850e77.tar.gz
Intermediate changes
Diffstat (limited to 'contrib/restricted/boost/tti/CMakeLists.txt')
-rw-r--r--contrib/restricted/boost/tti/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/contrib/restricted/boost/tti/CMakeLists.txt b/contrib/restricted/boost/tti/CMakeLists.txt
index 0f8cf0fb16..a603bef54e 100644
--- a/contrib/restricted/boost/tti/CMakeLists.txt
+++ b/contrib/restricted/boost/tti/CMakeLists.txt
@@ -7,7 +7,7 @@
if (APPLE AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
- include(CMakeLists.darwin.txt)
+ include(CMakeLists.darwin-x86_64.txt)
elseif (CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64" AND UNIX AND NOT APPLE AND NOT ANDROID AND NOT HAVE_CUDA)
- include(CMakeLists.linux.txt)
+ include(CMakeLists.linux-x86_64.txt)
endif()