aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoruzhas <uzhas@ydb.tech>2022-08-03 16:49:05 +0300
committeruzhas <uzhas@ydb.tech>2022-08-03 16:49:05 +0300
commit9f5a9f6bb8e71744dba93d589498c3400ef37cf6 (patch)
treedeeec1c662834706dd83e8a65f90b7c619aa6956 /CMakeLists.txt
parent99ca7f704a079771da487ee672539da698d0d3b8 (diff)
downloadydb-9f5a9f6bb8e71744dba93d589498c3400ef37cf6.tar.gz
revert back: link ydbd with pg wrapper to support pg types
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca4feb96da..c9e9978b84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ include_directories(${CMAKE_SOURCE_DIR} ${CMAKE_BINARY_DIR})
list(APPEND CMAKE_CTEST_ARGUMENTS "--output-on-failure")
enable_testing()
include(cmake/antlr.cmake)
+include(cmake/archive.cmake)
include(cmake/bison.cmake)
include(cmake/conan.cmake)
include(cmake/global_flags.cmake)