aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorarcadia-devtools <arcadia-devtools@yandex-team.ru>2022-02-28 16:55:30 +0300
committerarcadia-devtools <arcadia-devtools@yandex-team.ru>2022-02-28 16:55:30 +0300
commita416bd196ecff50852933f545a8f6457799a707f (patch)
tree9761b02ab73b64a19e8f6499bc6b5dd3f8c41c00 /CMakeLists.txt
parent6e4acf929becf5890e533653404e8b74d60983c3 (diff)
downloadydb-a416bd196ecff50852933f545a8f6457799a707f.tar.gz
intermediate changes
ref:65be1d4bd0b0b3c37fd5f3deaccd3714a989632f
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73b076df71..8494012841 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -108,6 +108,7 @@ set(CMAKE_CXX_FLAGS "\
list(APPEND CMAKE_MODULE_PATH ${CMAKE_BINARY_DIR} ${CMAKE_SOURCE_DIR}/cmake)
include_directories(${CMAKE_SOURCE_DIR} ${CMAKE_BINARY_DIR})
enable_testing()
+include(cmake/FindAIO.cmake)
include(cmake/antlr.cmake)
include(cmake/bison.cmake)
include(cmake/conan.cmake)