aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrobot-piglet <robot-piglet@yandex-team.com>2023-03-07 12:53:35 +0300
committerrobot-piglet <robot-piglet@yandex-team.com>2023-03-07 12:53:35 +0300
commit33ed6077e694c2f1286c01ebe1be30b189850e77 (patch)
treee63bbad8736baf21ab183e9d98597aa27f5a2233 /CMakeLists.txt
parentfb974eec1b6958138ae30adaafd5503f0d91d388 (diff)
downloadydb-33ed6077e694c2f1286c01ebe1be30b189850e77.tar.gz
Intermediate changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a211b6e8d..90f600d7c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,9 +46,9 @@ else()
endif()
if (CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64" AND UNIX AND NOT APPLE AND NOT ANDROID AND NOT HAVE_CUDA)
- include(CMakeLists.linux.txt)
+ include(CMakeLists.linux-x86_64.txt)
elseif (CMAKE_SYSTEM_PROCESSOR STREQUAL "aarch64" AND UNIX AND NOT APPLE AND NOT ANDROID)
include(CMakeLists.linux-aarch64.txt)
elseif (APPLE AND CMAKE_SYSTEM_PROCESSOR STREQUAL "x86_64")
- include(CMakeLists.darwin.txt)
+ include(CMakeLists.darwin-x86_64.txt)
endif()